Closed Bug 1235453 Opened 5 years ago Closed 5 years ago

Facebook chat is broken

Categories

(Chat Core :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1141674

People

(Reporter: vincent.legoff.srs, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151223140742

Steps to reproduce:

Adding a Facebook account is still possible.  When trying to login, unfortunately, an error occurs.


Actual results:

Facebook doesn't support chat.facebook.com anymore, as far as I could find out.  Yet, other clients seem to work with other solutions.  Wouldn't one be applicable to Instantbird?


Expected results:

It would be great if Instantbird found a workaround and was still able to log to Facebook chat, as it used to.
Yeah, we need to switch how we're handling this, XMPP is no longer supported.
Status: UNCONFIRMED → NEW
Component: Other → General
Ever confirmed: true
Product: Instantbird → Chat Core
Duplicate of this bug: 1235465
Duplicate of this bug: 1235173
Bug 1141674 is the solution for this.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1141674
You need to log in before you can comment on or make changes to this bug.