"moz-action:keyword" shown when typed a keyword of bookmarklet

RESOLVED DUPLICATE of bug 1196874

Status

()

Firefox
Location Bar
P2
minor
RESOLVED DUPLICATE of bug 1196874
2 years ago
10 months ago

People

(Reporter: YF (Yang), Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fxsearch])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8702441 [details]
screenshot

1. Add a bookmark with "javascript:(function(){;})()" and keyword "abc".
(Reporter)

Updated

2 years ago
See Also: → bug 1235483

Updated

2 years ago
Priority: -- → P3

Comment 1

10 months ago
Marco, Private Tab 2.0 was reviewed today and this problem still persists with it too, so this bug must affect all bookmarks with protocol handlers, such as javascript: and private: .

Comment 2

10 months ago
ok, let's bump up this a little bit, since it may affect users having such add-ons.
Priority: P3 → P2

Updated

10 months ago
Whiteboard: [fxsearch]

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1196874
You need to log in before you can comment on or make changes to this bug.