Frequent, near permafailing This usually indicates the B2G process has crashed

RESOLVED FIXED

Status

Release Engineering
Platform Support
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

I'm reverting the mesa upgrade (bug 1220658)
Flags: needinfo?(rail)
fun times, sorry about this and rail has it being backed out.
Flags: needinfo?(jmaher)

Comment 3

2 years ago
54 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* b2g-inbound: 44
* mozilla-inbound: 10

Platform breakdown:
* b2g-emu-ics: 41
* linux64: 9
* linux32: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1236115&startday=2015-12-28&endday=2016-01-03&tree=all

Comment 4

2 years ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* mozilla-central: 1
* mozilla-b2g44_v2_5: 1
* b2g-inbound: 1

Platform breakdown:
* b2g-emu-ics: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1236115&startday=2016-01-04&endday=2016-01-10&tree=all

Updated

2 years ago
Blocks: 1144970

Updated

2 years ago
Blocks: 1192121
No longer blocks: 1144970

Comment 5

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* b2g-inbound: 1

Platform breakdown:
* b2g-emu-ics: 4
* b2g-emu-x86-kk: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1236115&startday=2016-01-11&endday=2016-01-17&tree=all

Updated

2 years ago
Flags: needinfo?(htsai)
Hi KWierso,

We fxos team are triaging emu-x86-kk test failures, and want to understand if this is the right one to be linked to some emu-x86-kk failures we've observed. 

According to the bug description, it seems this is for tracking an error "This usually indicates the B2G process has crashed"; however, your comment 0 seemed imply that this bug is for *reftests* failures. From the log I learned that the failure pattern seems similar to
   |REFTEST TEST-UNEXPECTED-FAIL | http://10.0.2.2:8888/tests/layout/reftests/bugs/503364-1b.html | image   comparison (==), max difference: 1, number of diiffering pixels: 20|. 

This bug is not exactly for a "crash" but for specific reftests issues. Am I right? Thanks!
Flags: needinfo?(htsai) → needinfo?(wkocher)
(Reporter)

Comment 7

2 years ago
This particular instance should actually be resolved fixed as it was caused by the mesa upgrade on the test machines, and that upgrade was reverted. Unsure if there's other failures that have the same failure line, but they should go to some other bug.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(wkocher)
Resolution: --- → FIXED
Thanks KWierso for the explanation! 

Based on that, I think the pattern I observed on emu-x86-kk mochitest should go to a separate one. Removing the dependency.
No longer blocks: 1192121
You need to log in before you can comment on or make changes to this bug.