Intermittent e10s /browser_perf-clear-01.js | This test exceeded the timeout threshold. It should be rewritten or split up.

RESOLVED DUPLICATE of bug 1254821

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
RESOLVED DUPLICATE of bug 1254821
2 years ago
2 years ago

People

(Reporter: philor, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure})

unspecified
intermittent-failure
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

2 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=19183603&repo=mozilla-inbound

Updated

2 years ago
Blocks: 984139
tracking-e10s: --- → +

Comment 1

2 years ago
13 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 5
* try: 3
* fx-team: 3
* mozilla-central: 2

Platform breakdown:
* linux64: 13

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1236242&startday=2016-01-25&endday=2016-01-31&tree=all

Comment 2

2 years ago
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* fx-team: 4

Platform breakdown:
* linux64: 8

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1236242&startday=2016-02-01&endday=2016-02-07&tree=all

Comment 3

2 years ago
11 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 5
* try: 3
* mozilla-inbound: 3

Platform breakdown:
* linux64: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1236242&startday=2016-02-08&endday=2016-02-14&tree=all
See Also: → bug 1254821
Tracking these in bug 1254821.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1254821
You need to log in before you can comment on or make changes to this bug.