'Signing in...' text does not update to 'Syncing...' on v2.5 TV

RESOLVED WORKSFORME

Status

Firefox OS
Sync
P2
normal
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: michielbdejong, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
2.6 S5 - 1/15
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8703583 [details]
Screen Shot 2016-01-04 at 14.34.23.png

Signing in should be quick, even if the first sync run takes a while. Instead, the screen from the attached screenshot stays visible for a very long time.
(Reporter)

Updated

2 years ago
Blocks: 824026
Priority: -- → P2
Target Milestone: --- → 2.6 S5 - 1/15

Comment 1

2 years ago
The 'Signing in...' test is shown during the enabling state only. It should not be affected by the first sync. The enabling state can take longer depending on how fast the requests to Syncto to check the account state are. Maybe you found a slow server response situation.

I tried to reproduce this issue with no luck, so I'm closing it as works for me. Feel free to reopen if you think this is still a valid issue.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.