If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can just see thunderbird homepage and can't open inbox etc after 38.5.0 upgrade

RESOLVED DUPLICATE of bug 1211291

Status

Thunderbird
Untriaged
--
blocker
RESOLVED DUPLICATE of bug 1211291
2 years ago
2 years ago

People

(Reporter: henkemartin, Unassigned)

Tracking

38 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151223140742

Steps to reproduce:

I just started thunderbird.


Actual results:

When starting Thunderbird not the Inbox, but the home page of thunderbird is displayed. From this I can't go to the Inbox or any other folders. Similarly, one can not open any windows as "Settings".
The Inbox can only be opened in a new tab.
This error occured recently to me on two completely independent systems (private and work). 


Version: I guess the latest but I'm not sure because I can't open the "About Thunderbird"-window because of this bug.


Expected results:

Inbox etc. should open normally.
(Reporter)

Updated

2 years ago
Severity: normal → blocker
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
Addition: It is not possible to write a new email.
(Reporter)

Comment 2

2 years ago
Deleting "Lightning" in safe mode solved the problem.

Comment 3

2 years ago
Bug 1211291?

Anything special about your system? What add-ons do you have installed?
Summary: Can just see thunderbird homepage and can't open inbox etc. → Can just see thunderbird homepage and can't open inbox etc after 38.0.5 upgrade
Version: 46 → 38

Updated

2 years ago
Summary: Can just see thunderbird homepage and can't open inbox etc after 38.0.5 upgrade → Can just see thunderbird homepage and can't open inbox etc after 38.5.0 upgrade
(Reporter)

Comment 4

2 years ago
Hi Magnus,

thanks for your reply. Home PC runs with Win 7, PC at work with Win 8.1. Both systems are completely different so I guess it does not depend on the hardware.

Only add-on that was installed was "Lightning" - our Sys Admin at work told me that there were often problems with that add-on, so he deleted it. Now thunderbird runs fine, same for the PC at home.


Kind regards
Martin
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1211291
You need to log in before you can comment on or make changes to this bug.