Button order on "Finish Review" page is confusing

RESOLVED DUPLICATE of bug 1217090

Status

MozReview
General
RESOLVED DUPLICATE of bug 1217090
2 years ago
2 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
The order seems to be Accept, Deny, Deny, Accept. It's also not clear why there are four buttons instead of 2. i.e "Submit the review" and "Don't submit the review".

Comment 1

2 years ago
They actually all do different things, although I know it's not clear unless you understand the model.  Duping to a proposed solution.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217090
(Assignee)

Updated

2 years ago
Product: Developer Services → MozReview
You need to log in before you can comment on or make changes to this bug.