We can have multiple toolboxes stacking when using the reload addon

RESOLVED DUPLICATE of bug 1237606

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 1237606
2 years ago
2 years ago

People

(Reporter: ochameau, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
There is various ways to have more than one toolbox open for a single tab.
You need to ask the addon to reload via CTRL+ALT+R,
then do any command that opens a toolbox, like CTRL+MAJ+I.

This is again related to some state mixed in gDevTools.jsm between the multiple loader instances.
I may be a good time to finally do bug 1188405.
(Reporter)

Comment 1

2 years ago
Fixed by bug 1237606.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1237606
You need to log in before you can comment on or make changes to this bug.