Status

()

Core
Graphics
--
critical
RESOLVED DUPLICATE of bug 1218473
a year ago
a year ago

People

(Reporter: aryx, Unassigned)

Tracking

({crash, regressionwindow-wanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted], crash signature)

Attachments

(1 attachment)

This bug was filed from the Socorro interface and is 
report bp-39822929-e17a-4c04-816c-66eab2160106.
=============================================================

Firefox Nightly 20160105 32 bit on Windows 8.1 64 bit

Before install this version, 20160103030302 crashed with [@ `anonymous namespace''::CreateWindowExWHook ] (bug 1218473) and switching to 20160101030330 also crashed on startup but with [@ mozilla::dom::BroadcastChannelBinding::GetConstructorObjectHandle ] (bug 1236338).

I had upgraded the integrated Intel HD graphics driver from 15.36.24.4264 to 15.36.28.4332 (that's the version number on the intel homepage, only the last version part matches the driver version) before. After I downgraded back to 4264, the crashes were gone, Nightly also didn't crash after an upgrade to 15.36.26.4294 and later to 15.36.28.4332 (always rebooted the machine after changing the Intel driver).
Just to be clear, you only see startup crashes with Nightly and only with Intel driver 15.36.28.4332? Since you have 64-bit Windows can you try the win64 version? Please also attach a copy of about:support to this bug report.
Whiteboard: [gfx-noted]
Created attachment 8704719 [details]
aboutsupport.txt

I had the Intel driver 15.36.24.4264 for months without issues except bug 1235096 at the end of last month. For this weeks perma crashes, Aurora also crashed on startup (bug 1236718; even happened if just the profile manager got launched), latest Beta not. No issue on 43.0.3 with 64 bit. Might be Optimus related like the other two mentioned in comment 0.
Thanks, could you try to narrow down the regression range where the startup crashes first start occurring? Try using mozregression, or do it manually if that doesn't work.
Keywords: regressionwindow-wanted
OS: Windows NT → Windows 8.1
Hardware: x86 → All
Like I said in comment 0, the crashes don't occur anymore after down- and upgrading. Will update the bugs if it starts again.
Sorry I missed that. I'm closing this bug given this fact. Please reopen if you find a reproducible case for this crash.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1218473
You need to log in before you can comment on or make changes to this bug.