Re-enable D3D9 on XP when E10S is on

RESOLVED DUPLICATE of bug 1296353

Status

()

Core
Graphics: Layers
P1
normal
RESOLVED DUPLICATE of bug 1296353
2 years ago
a year ago

People

(Reporter: milan, Unassigned)

Tracking

(Depends on: 1 bug)

45 Branch
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s+)

Details

(Whiteboard: [gfx-noted])

(Reporter)

Description

2 years ago
Have to disallow this combination until bug 1237769 is fixed.  See also bug 1237770.
(Reporter)

Updated

2 years ago
Depends on: 1237769
OS: Unspecified → Windows XP
Hardware: Unspecified → x86

Updated

2 years ago
Blocks: 984139
tracking-e10s: --- → +

Updated

2 years ago
Whiteboard: [gfx-noted]
We don't consider disabled hardware acceleration a blocker for shipping e10s on a platform?
Flags: needinfo?(jmathies)

Comment 2

2 years ago
I can't make this call, Milan?
Flags: needinfo?(jmathies) → needinfo?(milan)
Blocks: 1253862
(Reporter)

Comment 3

2 years ago
Not a blocker for shipping E10S (e.g., see bug 1237770 comment 3)
Flags: needinfo?(milan)

Updated

2 years ago
Depends on: 1253062

Updated

2 years ago
Priority: -- → P1

Updated

2 years ago
No longer blocks: 984139

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1296353
You need to log in before you can comment on or make changes to this bug.