The pop up dialog for the notification displays when it should not

RESOLVED DUPLICATE of bug 1238227

Status

()

defect
RESOLVED DUPLICATE of bug 1238227
3 years ago
3 years ago

People

(Reporter: ithompson4, Unassigned)

Tracking

44 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20160108])

Attachments

(3 attachments)

Reporter

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160107144911

Steps to reproduce:

- Open https://pdehaan.github.io/push-notification-test/
- Click the pop Notification button  and set the hanger to Always Receive Notifications 
- Close the popup 
- Select Tools > Options and then click Content on left side bar
- Check the box Block pop-up windows 
Return to https://pdehaan.github.io/push-notification-test/  and click the pop Notification button 


Actual results:

After checking the box Block pop-up windows, the pop up dialog for the notification displays



Expected results:

The dialog for the notification does not display
Reporter

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Whiteboard: [testday-20160108]
Reporter

Comment 2

3 years ago
Posted image Screenshot 1.png
First screenshot
Reporter

Comment 3

3 years ago
Posted image Screenshot 2.png
Second screenshot

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → General
Resolution: --- → DUPLICATE
Duplicate of bug: 1238227
You need to log in before you can comment on or make changes to this bug.