Add a link in intermittent bugs to OrangeFactor

RESOLVED DUPLICATE of bug 1153105

Status

()

RESOLVED DUPLICATE of bug 1153105
3 years ago
3 years ago

People

(Reporter: xidorn, Unassigned)

Tracking

Production

Details

(Reporter)

Description

3 years ago
Since there is a threshold for OrangeFactor Robot to post Bugzilla comment, some low frequent intermittent bug may never have related link available. I think it makes sense to add a link in Bugzilla to the related OrangeFactor page.

Also if Bugzilla directly provide that link, I guess OrangeFactor Robot would no longer need to include that link in each post.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1153105
You need to log in before you can comment on or make changes to this bug.