[TV][2.5] Update tutorial l10n and visual

VERIFIED FIXED

Status

VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: jyeh, Assigned: jyeh)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Update some l10n strings in tutorial which previously embedded in the image. Also fix some visual changes.
(Assignee)

Updated

3 years ago
Blocks: 1204762
(Assignee)

Updated

3 years ago
Assignee: nobody → jyeh
Status: NEW → ASSIGNED
(Assignee)

Comment 1

3 years ago
Created attachment 8709849 [details] [review]
jostw:josyeh/Marketplace/master/Bug1240661 > mozilla-b2g:master

Hi Davor, this patch includes some l10n strings and visual updates. 

The latest visual spec is here: http://bit.ly/1lr4WNu

Thanks!
Attachment #8709849 - Flags: review?(dspasovski)

Updated

3 years ago
Duplicate of this bug: 1237923

Updated

3 years ago
Blocks: 1239346
(Assignee)

Updated

3 years ago
Attachment #8709849 - Flags: review?(dspasovski)
(Assignee)

Comment 3

3 years ago
Landed in marketplace-tv-front-end master.

https://github.com/mozilla-b2g/marketplace-tv-front-end/commit/cbbcb53d293595a0afe4b3601dc1ce637b802a83
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Comment 4

3 years ago
verified and fixed with the latest 2.5 build
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.