Icons(hart, clock and paper airplane) background color are broken on Vimeo.com when quickly mouse over them

RESOLVED DUPLICATE of bug 1227327

Status

()

Core
General
RESOLVED DUPLICATE of bug 1227327
2 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

45 Branch
Unspecified
All
regression
Points:
---

Firefox Tracking Flags

(firefox44 unaffected, firefox45- unaffected, firefox46- unaffected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8709347 [details]
screenshot

[Tracking Requested - why for this release]: Visual regression since 45


Build identifier:
https://hg.mozilla.org/releases/mozilla-aurora/rev/20d95004d8d18062255a9b4afa37b447b282a248
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0 ID:20160118004007

When I test Bug 1240680, I found a rendering glitch.
Reproduced on Nightly46.0a1 and Aurora45.0a2 with/without HWA.

Reproducible: not always, but easy reproducible. Once happens, it seems persists.

STR:
1. Load https://vimeo.com/ and logged in
2. Scroll down to the video thumbnails.
3. Quickly mouse over icons(hart, clock and paper airplane) 

Actual Results:
Background blue color does not render properly
See attached screenshot

Expected Results:
Background blue color render properly

Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=097cac1912b9658ba68389b5dd72d4cc45e762d5&tochange=21cabf6ab3e9a254cdc9370986f300213b346cb2

Via local build,
Last Good: b0a00d6915bb
First Bad: 21cabf6ab3e9

Regressed by: 21cabf6ab3e9	Markus Stange — Bug 1201327 - Don't repaint the whole frame subtree when background-position changes. r=dbaron
Flags: needinfo?(mstange)
(Reporter)

Comment 1

2 years ago
Reproduced on Ubuntu.
OS: Windows 7 → All
Tracking as it is a visual regression on a major website
tracking-firefox45: ? → +
tracking-firefox46: ? → +
They're changing background-position on a button element, so this is the same as bug 1227327.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mstange)
Resolution: --- → DUPLICATE
Duplicate of bug: 1227327
Tracking this in the duplicated bug where I will note that this also affects vimeo.
tracking-firefox45: + → -
tracking-firefox46: + → -
status-firefox45: affected → unaffected
status-firefox46: affected → unaffected
status-firefox-esr45: ? → ---
You need to log in before you can comment on or make changes to this bug.