Closed Bug 1241018 Opened 5 years ago Closed 5 years ago

Intermittent e10s browser_privatebrowsing_urlbarfocus.js | A promise chain failed to handle a rejection: - at resource:///modules/sessionstore/SessionStore.jsm:3927 - TypeError: this._windows[aWindow.__SSi] is undefined

Categories

(Firefox :: Session Restore, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1228652

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

Blocks: e10s-tests
tracking-e10s: --- → +
See Also: → 1228652
No longer blocks: e10s-tests
Status: NEW → RESOLVED
Closed: 5 years ago
tracking-e10s: + → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1228652
You need to log in before you can comment on or make changes to this bug.