Closed Bug 1242199 Opened 4 years ago Closed 4 years ago

Intermittent test_peerConnection_simulcastOffer.html | Test timed out

Categories

(Core :: WebRTC, defect, P1)

defect

Tracking

()

RESOLVED FIXED
mozilla47
Tracking Status
firefox45 --- unaffected
firefox46 --- fixed
firefox47 --- fixed

People

(Reporter: jesup, Assigned: jesup)

References

Details

(Keywords: intermittent-failure)

https://treeherder.mozilla.org/logviewer.html#?job_id=20378598&repo=mozilla-inbound and others

Something is flaky in this test when running on linux (and worse in debug builds, which is disabled).  This should be a high priority to resolve.
Duplicate of this bug: 1242058
Rank: 10
Byron and I have been working on this and know how to fix it; I plan to land a fix for it today
Assignee: nobody → rjesup
Depends on: 1243607
https://hg.mozilla.org/mozilla-central/rev/2b4cd727978b
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla47
Please request uplift to aurora or disable the test.
Flags: needinfo?(rjesup)
Done on bug 1243607
Flags: needinfo?(rjesup)
No failures on aurora after the uplift of bug 1243607.
You need to log in before you can comment on or make changes to this bug.