Firefox 44.0 Very Slow Startup or New Window With Custom Buttons Add-On Enabled

RESOLVED DUPLICATE of bug 1243290

Status

()

RESOLVED DUPLICATE of bug 1243290
3 years ago
3 years ago

People

(Reporter: pmoored, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160123151951

Steps to reproduce:

Custom Button Add-On and Firefox 44.0
 if ENABLED ~ 38 seconds to start Firefox
 if DISABLED ~ 7 seconds

PRIOR to 44.0
  if ENABLED OR DISABLED ~6 seconds startup and ~2 seconds for new window

Custom Button is to toggle display of bookmarks sidebar

/*CODE*/
toggleSidebar('viewBookmarksSidebar');




Actual results:

On 44.0 VERY slow firefox entry/startup or new window


Expected results:

Times for startup and new window were and still should be must quicker

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1243290
You need to log in before you can comment on or make changes to this bug.