Closed Bug 124417 Opened 20 years ago Closed 19 years ago

Send Link and Send Page should use default mail application

Categories

(MailNews Core :: Networking, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 152526

People

(Reporter: rturnbul, Assigned: mscott)

Details

Mozilla should use the default mail application for it's send link/page
function. Some people are forced to use Outlook for email at work... Having a
default mail application other than Mozilla makes "send link" non-functional.

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
known bug   ---->  VERIFIED
Status: RESOLVED → VERIFIED
mailto: handlers and File | Send <stuff> commands are different, but related
features.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
This really isn't a mail feature.

Send Link can be implemented via bug 152526, (Chimera and Phoenix have made
progress here).

Send Page is not possible, because RFC 2368 says you cannot enclose large files
in the body field of the mailto: URL.

   The mailto URL is
   primarily intended for generation of short text messages that are
   actually the content of automatic processing (such as "subscribe"
   messages for mailing lists), not general MIME bodies.

 

*** This bug has been marked as a duplicate of 152526 ***
Status: NEW → RESOLVED
Closed: 20 years ago19 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.