All users were logged out of Bugzilla on October 13th, 2018

Android 4.3 Debug crashtest-3 sometimes runs for too long

RESOLVED DUPLICATE of bug 1245634

Status

()

RESOLVED DUPLICATE of bug 1245634
3 years ago
3 years ago

People

(Reporter: gbrown, Assigned: gbrown)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
Android 4.3 Debug crashtest-3 infrequently times out, as reported for at least several weeks in bug 1160010. C3 normally runs longer than any of the other crashtest chunks on 4.3 Debug.
(Assignee)

Updated

3 years ago
Depends on: 1245634
(Assignee)

Updated

3 years ago
Blocks: 1023568
(Assignee)

Updated

3 years ago
See Also: → bug 1245884
(Assignee)

Comment 1

3 years ago
No failures since 3 Feb 2016, 04:14.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1245634
You need to log in before you can comment on or make changes to this bug.