Closed Bug 1246430 Opened 4 years ago Closed 4 years ago

[e10s] Intermittent browser_profiler_tree-view-11.js | This test exceeded the timeout threshold. It should be rewritten or split up.

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect)

defect
Not set

Tracking

(e10s+)

RESOLVED DUPLICATE of bug 1254821
Tracking Status
e10s + ---

People

(Reporter: philor, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: intermittent-failure)

Summary: Intermittent e10s browser_profiler_tree-view-11.js | This test exceeded the timeout threshold. It should be rewritten or split up. → [e10s] Intermittent browser_profiler_tree-view-11.js | This test exceeded the timeout threshold. It should be rewritten or split up.
Blocks: e10s-tests
tracking-e10s: --- → +
No longer blocks: perf-orange
Tracking these in bug 1254821.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: perf-e10s-timeout
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.