bookmarks are not added to personal toolbar

RESOLVED DUPLICATE of bug 88711

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 88711
16 years ago
13 years ago

People

(Reporter: Brian Driscoll, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020208
BuildID:    2002020803

when adding any bookmark to the personal toolbar, it does not appear and this
error appears in the javascript console: Error: uncaught exception:
[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE)
[nsIBookmarksService.insertBookmarkInFolder]"  nsresult: "0x80004005
(NS_ERROR_FAILURE)"  location: "JS frame ::
chrome://navigator/content/navigatorDD.js :: insertBookmarkAt :: line 683" 
data: no]

when dragging current URL into the personal toolbar, this error appears 
Error: redeclaration of const hide
Source File: chrome://wallet/content/walletOverlay.js
Line: 1

Reproducible: Always
Steps to Reproduce:
1.open javascript console and clear all errors
2.make personal toolbar visible
3.open "manage bookmarks"
4.drag a bookmark into the personal toolbar
5.check javascript console for error
6.drag current URL into personal toolbar
7.check javascript console for error

Actual Results:  reproduced both errors every time

Expected Results:  when dragging bookmarks/urls into personal toolbar, the
bookmark should appear alongside other items

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 88711 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.