Addressbook exports are empty when root folder selected or none explicite selected

RESOLVED DUPLICATE of bug 1182460

Status

defect
RESOLVED DUPLICATE of bug 1182460
3 years ago
3 years ago

People

(Reporter: ddpm, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

Case A: 
1. Open Thunderbird

2. Click 'Addressbuch'-button (Addressbook? I have german language set, so labels may differ a bit..) -> Addresses are listed on the right side, so it is logical when a user click export that addresses are exported to a file.

I had a user (DAU) who couldn't figure out several times that he must select explicite a addressbook subfolder and I think it is bug too. 

3. Click 'Extras' in Menu
3b. Click 'Exportieren' 

4. Type addressbook for the file, keep .ldif preselected format unchanged and hit 'Enter'

Case B:
2b. like Case A, after step 2 click 'Alle Adressbücher' (All Addressbooks?)
4. Type addressbook_all for the file, keep .ldif preselected format unchanged and hit 'Enter


Actual results:

Case A: an empty file addressbook.ldif is created.

Case B: an empty file addressbook_all.ldif is created.


Expected results:

Case A: The file addressbook.ldif contains the listed addresses who the user sees when he opens the addressbook.

Case B: The file addressbook.ldif contains all addresses of all address books.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1182460
You need to log in before you can comment on or make changes to this bug.