styles do not show up in WDE when inspect an iOS simulator

RESOLVED DUPLICATE of bug 1246522

Status

DevTools
WebIDE
RESOLVED DUPLICATE of bug 1246522
3 years ago
a month ago

People

(Reporter: hi, Unassigned)

Tracking

46 Branch
Unspecified
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [btpp-close-now])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8717613 [details]
Screen Shot 2016-02-09 at 16.20.56.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.103 Safari/537.36

Steps to reproduce:

Open WebIDE to inspect an iOS simulator


Actual results:

I can't not see the styles after selecting an HTML element


Expected results:

I should see assigned styles to the element
(Reporter)

Updated

3 years ago
OS: Unspecified → Mac OS X

Updated

3 years ago
Component: Untriaged → Developer Tools: WebIDE
What version of iOS is running in the simulator?
Flags: needinfo?(hi)
This issue should be resolved by the latest version of Valence, 0.3.5.  Please check in about:addons to ensure you have it.

If the issue still persists after that, please reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(hi)
Resolution: --- → DUPLICATE
Duplicate of bug: 1246522
Whiteboard: [btpp-close-now]

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.