Hiding sidebar does not remove frame.

VERIFIED DUPLICATE of bug 124620

Status

VERIFIED DUPLICATE of bug 124620
17 years ago
14 years ago

People

(Reporter: craig, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020206
BuildID:    20020210

When hiding the sidebar in this release, the frame that is created does not go
away. The handles are still there. Also, there is a vertical handle now in
place, where before there was none. 

Reproducible: Always
Steps to Reproduce:
1.Hit F9 or choose View Sidebar to bring up the sidebar. 
2.Sidebar is displayed
3.Hit F9 again to close the sidebar. 

Actual Results:  You will now have a place where the sidebar once existed that
you cannot get rid of.

Expected Results:  Should not have a sidebar frame there at all.

This is a new bug with this release.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 124620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.