Crash when opening a couple of pages with Firefox for Android

RESOLVED DUPLICATE of bug 1245570

Status

()

RESOLVED DUPLICATE of bug 1245570
3 years ago
3 years ago

People

(Reporter: a_nut_in, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Android 5.0; Mobile; rv:44.0) Gecko/44.0 Firefox/44.0
Build ID: 20160210083852
Firefox for Android

Steps to reproduce:

https://crash-stats.mozilla.com/report/index/0460bc8f-20b8-42b9-897b-0c0ac2160212


Actual results:

https://crash-stats.mozilla.com/report/index/0460bc8f-20b8-42b9-897b-0c0ac2160212


Expected results:

https://crash-stats.mozilla.com/report/index/0460bc8f-20b8-42b9-897b-0c0ac2160212

Comment 1

3 years ago
Your CR are not really useful because the signature is empty. In ddition, do you have steps to reproduce?

Updated

3 years ago
Flags: needinfo?(a_nut_in)
(Reporter)

Comment 2

3 years ago
Nope.

Updated FF, and opened a couple of pages immediately causing the crash
Flags: needinfo?(a_nut_in)

Comment 3

3 years ago
What's your mobile machine?
Component: Untriaged → General
Product: Firefox → Firefox for Android
Summary: Crash → Crash when opening a couple of pages with Firefox for Android
That is extractable from the crash report http://www.gsmarena.com/gionee_marathon_m4-7471.php
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1245570
You need to log in before you can comment on or make changes to this bug.