Issue about (un)check the pref to turn on/off e10s on Hebrew Firefox DE version

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: thedalet11, Unassigned)

Tracking

46 Branch
All
Windows 10
Points:
---

Firefox Tracking Flags

(e10s-)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8719542 [details]
Locked option in settings

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160215004021

Steps to reproduce:

nothing :P


Actual results:

if i install 46 ver english, e10 working fine.
if i install the hebrew 46 ver (32 or 64 dont matter) on firt run its ask me to enable e10, i say ok, firefox reset and same happen in loop.
if i ho to settings the option of e10 (multi process) is locked and cant change it.


Expected results:

it shold work like it did on the english edition.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → All

Updated

3 years ago
Blocks: 516752

Updated

3 years ago
Summary: e10 not working on hebrew → Issue about (un)check the pref to turn on/off e10s on Hebrew Firefox DE version

Updated

3 years ago
Component: Untriaged → Preferences

Comment 1

3 years ago
This is expected, e10s is turned off due to rtl, but the checkbox remains checked indicating e10s is prefed on. It's odd, but this is a dev edition option so this doesn't block.
tracking-e10s: --- → -

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.