status bar covers focused link

RESOLVED DUPLICATE of bug 637017

Status

()

RESOLVED DUPLICATE of bug 637017
3 years ago
3 years ago

People

(Reporter: fantasai.bugs, Unassigned)

Tracking

({access, testcase})

44 Branch
access, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

238 bytes, text/html
Details
(Reporter)

Description

3 years ago
Created attachment 8721591 [details]
testcase

The floating status bar is pretty good at getting out of the way if you hover over a link that happens to be in the bottom left corner: this lets the user see the link itself as well as the URL information. However it doesn't do this if you keyboard-focus the link.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Toolbars and Customization → General
Keywords: testcase
Resolution: --- → DUPLICATE
See Also: → bug 1240218
Duplicate of bug: 637017

Comment 2

3 years ago
Sorry, not a strong correlation.
See Also: bug 1240218
You need to log in before you can comment on or make changes to this bug.