Firefox Sync: Couldn't see what's on the server, couldn't find my search engines back

RESOLVED DUPLICATE of bug 1174413

Status

()

Firefox
Sync
--
enhancement
RESOLVED DUPLICATE of bug 1174413
2 years ago
2 years ago

People

(Reporter: EMLVIRUS, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36
Build ID: 20160215141016
Firefox for Android

Steps to reproduce:

I refreshing Firefox and reconnect to Firefox Sync and enter the site.


Actual results:

I couldn't see what I have on the server and I couldn't find my search engines back.


Expected results:

All synced data (including Greasemonkey scripts and CSS scripts) should be visible and editable via sync site;
Search engines (including those added by Add to Search Bar) should be added to Sync as default.
(Reporter)

Updated

2 years ago
Severity: normal → enhancement

Updated

2 years ago
Component: Untriaged → Sync

Updated

2 years ago
Summary: Firefox Sync → Firefox Sync: Couldn't see what's on the server, couldn't find my search engines back
Thanks for the report.

Greasemonkey itself needs to support Sync to have its scripts and CSS synced. A number of addons already do support this kind of thing, so you should contact the addon author with that request.

Bug 1174413 already exists to track syncing of search engines, so I'm going to dupe this bug to that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1174413
You need to log in before you can comment on or make changes to this bug.