The OK button cannot be pressed in the error dialog in fx account sign in flow

RESOLVED FIXED

Status

Firefox OS
Gaia::TV::Browser
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: yifan, Assigned: yifan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
If a user press a arrow key before he presses OK, the OK button will lose focus.
Created attachment 8722807 [details] [review]
[gaia] begeeben:1250395_the_ok_button > mozilla-b2g:master
(Assignee)

Updated

2 years ago
Attachment #8722807 - Flags: review?(lchang)
Attachment #8722807 - Flags: review?(lchang) → review+
(Assignee)

Comment 2

2 years ago
STR:

1. Open tv browser.
2. Click sign in fx account.
3. Input a non fx account email.
4. In the error page, use the mouse to click on any area other than the OK button.
5. Press RETURN key.

Expected: The error page is closed.
Actual: No response.
Status: NEW → ASSIGNED
(Assignee)

Comment 3

2 years ago
https://github.com/mozilla-b2g/gaia/commit/97ef383588987230fe8e4e0dd02352c4d50d76c2
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1226076
You need to log in before you can comment on or make changes to this bug.