The scroll click doesn't work for the bookmarks displayed in Recently bookmark section

RESOLVED DUPLICATE of bug 1257087

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1257087
2 years ago
2 years ago

People

(Reporter: mboldan, Unassigned)

Tracking

({regression})

48 Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
[Affected versions]:
- Firefox 47.0a1 (2016-02-22)

[Affected platforms]:
- Windows 10 x86, Mac OS X 10.11, Ubuntu 12.04 x86

[Steps to reproduce]:
1. Launch Firefox browser.
2. Bookmark at least one page (e.g. youtube.com)
3. Click on the 'Show your bookmark' button from the toolbar.
4. Use the scroll click on the new added bookmark from the 'Recently Bookmarked' section.

[Expected result]:
- The bookmarked is opened in a new tab.

[Actual result]:
- On Windows and Ubuntu the bookmark list is closed and on Mac OS X nothing happens.

[Regression range]:
- Last good revision: af6356a3e8c56036b74ba097395356d9c6e6c5a3
  First bad revision: 08d7af2bfe303f01069475abebfe4c2407e9d719
  Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=af6356a3e8c56036b74ba097395356d9c6e6c5a3&tochange=08d7af2bfe303f01069475abebfe4c2407e9d719

[Additional notes]:
- This issue is also reproducible for the Recently Bookmarked section from Menu -> Bookmarks.

Updated

2 years ago
Duplicate of this bug: 1253996
status-firefox44: unaffected → ---
status-firefox45: unaffected → ---
status-firefox47: affected → disabled
status-firefox48: --- → affected
Version: 47 Branch → 48 Branch
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1257087
No longer blocks: 1219804
status-firefox46: unaffected → ---
status-firefox47: disabled → ---
status-firefox48: affected → ---
You need to log in before you can comment on or make changes to this bug.