Closed Bug 1253624 Opened 4 years ago Closed 2 years ago

When you want to cut and paste a bookmark from Bookmarks Toolbar, it will remain selected

Categories

(Firefox :: Bookmarks & History, defect, P3)

47 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1209518
Tracking Status
firefox47 --- affected

People

(Reporter: Ovidiu, Unassigned)

Details

[Affected versions]:

Firefox Nightly 47.0a1(2016-03-04)

[Affected platforms]:

Tested on Mac OS and Windows 7.

[Steps to reproduce]:

1. Enable the Bookmarks Toolbar.
2. Right-click any bookmark available and select "Cut". 
3. Right-click a folder that's different from the selected bookmark's parent and select "Paste".

[Expected result]:

The cut is performed and the bookmarked site is not selected

[Actual result]:

The cut is performed but the bookmarked site remain selected
Priority: -- → P3
This happens in the case where the bookmark doesn't actually move on the toolbar. If the bookmark moves somewhere else, then the state is correctly updated.
This seems to be the same as bug 1209518, if it isn't it is the same cause.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1209518
You need to log in before you can comment on or make changes to this bug.