Closed Bug 1254007 Opened 6 years ago Closed 6 years ago

[TV][2.5] update browser FTE string and style

Categories

(Firefox OS Graveyard :: Gaia::TV::Browser, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(blocking-b2g:2.5+, b2g-v2.5 verified, b2g-master verified)

VERIFIED FIXED
blocking-b2g 2.5+
Tracking Status
b2g-v2.5 --- verified
b2g-master --- verified

People

(Reporter: danhuang, Unassigned)

References

Details

(Whiteboard: [ft:conndevices])

Attachments

(5 files)

Update FxOS TV browser FTE's string and style according to string review in Bug 1249549.
[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.5?
Whiteboard: [ft:conndevices]
Attached file Visual Spec
Priority: -- → P2
Attached image Screen Shot for Patch
blocking-b2g: 2.5? → 2.5+
Duplicate of this bug: 1249549
Comment on attachment 8727264 [details] [review]
[gaia] danhuang1202:1254007_update_browser_fte_string_and_style > mozilla-b2g:master

Hi Yi-fan, please help review again. This patch is update fte string and style according Bug 1249549. Thanks.
Attachment #8727264 - Flags: review?(yliao)
Comment on attachment 8727264 [details] [review]
[gaia] danhuang1202:1254007_update_browser_fte_string_and_style > mozilla-b2g:master

The dot at the end of the link is missing in the 0.7 spec. According to https://bugzilla.mozilla.org/show_bug.cgi?id=1249549#c21 , Jack could you please help confirm this?

Please land the patch after confirmation.
Flags: needinfo?(jalin)
Attachment #8727264 - Flags: review?(yliao) → review+
Dear all,

Peko has added the dot at the end of the link. Please refer to spec v0.8:
https://drive.google.com/folderview?id=0B4K8q1qWmtAvdUJFYUx5NFBEaVk&usp=sharing

Thank you very much
Jack
Flags: needinfo?(jalin)
Merge in master: https://github.com/mozilla-b2g/gaia/commit/07dea8d5613d443f56aa14a85deb0f9d072f3807
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Comment on attachment 8727268 [details] [review]
[gaia] danhuang1202:1254007_update_browser_fte_string_and_style_v2.5 > mozilla-b2g:v2.5

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):Bug 1199525
[User impact] if declined: Not align to string review result and UI spec
[Testing completed]: https://treeherder.mozilla.org/#/jobs?repo=gaia&revision=b097f36973f3a34d91cc9a4f9a89d482c4972152
[Risk to taking this patch] (and alternatives if risky): None
[String changes made]: Yes
Attachment #8727268 - Flags: approval-gaia-v2.5?
Attached image FTE_v0.8_page12.png
May I confirm the page12 of FTE_v0.8.pdf?
Please refer to the attachment.
In page12, it says the text font size should be 70px as same as the title size.
Is this typo? 
I think the text font size should be smaller than the title size and I confirm the actual result of text font is 38px. Is this correct expected result?

Thanks.
(In reply to cindylee from comment #12)
> Created attachment 8727706 [details]
> FTE_v0.8_page12.png
> 
> May I confirm the page12 of FTE_v0.8.pdf?
> Please refer to the attachment.
> In page12, it says the text font size should be 70px as same as the title
> size.
> Is this typo? 
> I think the text font size should be smaller than the title size and I
> confirm the actual result of text font is 38px. Is this correct expected
> result?
> 
> Thanks.

Hi Peko, could you help to confirm if the font setting of spec need to be updated?
Flags: needinfo?(pchen)
Hi,

This is typo.
Please see the updated spec
https://drive.google.com/open?id=0B4K8q1qWmtAva1ZVa1FDREwwVFU
I change the font size from 70px to 38px
Thanks
Flags: needinfo?(pchen)
Comment on attachment 8727268 [details] [review]
[gaia] danhuang1202:1254007_update_browser_fte_string_and_style_v2.5 > mozilla-b2g:v2.5

Approve for TV 2.5
Attachment #8727268 - Flags: approval-gaia-v2.5? → approval-gaia-v2.5+
Hi Cindy, as we talked, comment 15's result is invalid, please help to verify again tomorrow
Flags: needinfo?(cindylee)
You need to log in before you can comment on or make changes to this bug.