Closed Bug 1199525 (TV_FTE) Opened 4 years ago Closed 2 years ago

[TV][meta] First time experience

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: jocheng, Unassigned)

References

Details

(Whiteboard: [ft:conndevices][partner-blocker])

User Story

FTU for TV 2.5 should cover 
- FxAccount login promotion
- Fennec TV feature promotion
- Remote control feature usage on TV
- User consent on metrics features
As a user, I would like to be guided through my first time unboxing experience
Depends on: UX_TV_FTU
Duplicate of this bug: 1204765
FTU for TV 2.5 should cover 
- FxAccount login promotion
- Fennec TV feature promotion
- Remote control feature usage on TV
- User consent on metrics features
User Story: (updated)
feature-b2g: --- → 2.5+
Summary: [TV 2.5][meta] First time experience (including FxA) → [TV 2.5][meta] First time experience
Blocks: 1205595
Hi Tori,
Can you try fetch following from current smartphone implementation?
- FxAccount login promotion
- User consent on metrics features

We would need aditioanl review for 'User consent' statement for TV.
Thanks!
Flags: needinfo?(tchen)
No longer blocks: 1205595
Alias: TV2.5_FTU → TV_FTU
Summary: [TV 2.5][meta] First time experience → [TV][meta] First time experience
Whiteboard: [ft:conndevices][partner-blocker]
Depends on: 1205944
clear the ni? since Jack is the UX for FTE.
Flags: needinfo?(tchen)
Depends on: 1220581
Depends on: 1220588
Depends on: 1221458
Depends on: 1221857
Depends on: 1220584
Depends on: 1220576
Depends on: 1221859
Duplicate of this bug: 1205944
Depends on: 1223346
Depends on: 1223377
Depends on: 1224430
Depends on: 1224431
Depends on: 1227812
Depends on: 1227822
Depends on: 1228927
Depends on: 1228929
Depends on: 1232584
Depends on: 1233364
Depends on: 1233366
No longer depends on: 1233366
Depends on: 1234781
No longer depends on: 1234781
Depends on: 1237532
Depends on: 1238817
No longer depends on: 1238817
Alias: TV_FTU → TV_FTE
Depends on: 1240415
Depends on: 1241366
Depends on: 1241369
feature-b2g: 2.5+ → ---
Depends on: 1244634
Depends on: 1248887
Depends on: 1249549
Depends on: 1250803
Depends on: 1254007
Depends on: 1255744
Depends on: 1258606
Depends on: 1259646
No longer depends on: 1259646
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.