Wrong version of OpenH264 Video Codec provided by Cisco Systems in gmpopenh264.info file

VERIFIED WONTFIX

Status

--
trivial
VERIFIED WONTFIX
3 years ago
a year ago

People

(Reporter: Virtual, Unassigned)

Tracking

({nightly-community})

Firefox Tracking Flags

(Not tracked)

Details

Info in Plugins in Add-ons Manager:
"OpenH264 Video Codec provided by Cisco Systems, Inc. 1.5.3"

Info in gmpopenh264.info file located in ...\ProfileName\gmp-gmpopenh264\1.5.3:
"[...]
Version: 1.5.2
[...]"

Updated

3 years ago
Flags: needinfo?(ajones)

Comment 1

3 years ago
Sorry, this is really a stupid mistake. Maire, shall we launch a new release, like v1.5.4 or v1.6 to fix it right now?
Flags: needinfo?(mreavy)
No, we shouldn't respin just for this.  The Info in Plugins of the Add-ons Manager says the right thing.  We should add this though to our checklist of details to check when we make a new release.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mreavy)
Flags: needinfo?(ajones)
Resolution: --- → WONTFIX

Comment 3

3 years ago
(In reply to Maire Reavy [:mreavy] (Plz ni?:mreavy) from comment #2)
> No, we shouldn't respin just for this.  The Info in Plugins of the Add-ons
> Manager says the right thing.  We should add this though to our checklist of
> details to check when we make a new release.

Got it. Thanks.
You need to log in before you can comment on or make changes to this bug.