[Narrate] Start and Stop titles are swapped after start narrate

RESOLVED DUPLICATE of bug 1262006

Status

()

Toolkit
Reader Mode
RESOLVED DUPLICATE of bug 1262006
2 years ago
2 years ago

People

(Reporter: magicp, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox48 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8728784 [details]
narrate-start-stop-button-title.mp4

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160309030419

Steps to reproduce:

1. Start Nightly
2. Go to "https://developer.mozilla.org/Firefox"
3. Switch to reader mode
4. Open narrate-control
5. Mouse over the start button. (title is "Start")
6. Click the start button
7. Mouse over the stop button (title is still "Start")
8. Click the stop button
9. Mouse over the start button (title is "Stop". it's wrong)


Actual results:

Start and Stop titles are swapped after start narrate.


Expected results:

Please set correct title.
(Reporter)

Updated

2 years ago
Has STR: --- → yes
status-firefox48: --- → affected
OS: Unspecified → All
Hardware: Unspecified → All

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1262006
You need to log in before you can comment on or make changes to this bug.