Empty Sidebar area is revealed when move Sidebar splitter

VERIFIED DUPLICATE of bug 124620

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 124620
16 years ago
13 years ago

People

(Reporter: Olga, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build: 02-14-2002. I check later previous builds. So far I saw it on yesterday's
build as well.

Overview: Empty gray area gets unveiled when move sidebar splitter down. I see
it on Win2K and Linux, both Browser and Mail. Mac OSX wipes the folders area
from that level where started decreasing the size of the sidebar.

Steps to reproduce: Open Sidebar. Move down the splitter on the top of the
Sidebar. Notice that only part from the splitter above Tabs changes size.

Actual Results: Also empty gray area appears on the top of the sidebar.

Expected Results: Smooth re-sizing of the sidebar.
(Reporter)

Comment 1

16 years ago
I don't see Sidebar component. 
QA Contact: esther → olgam
(Reporter)

Comment 3

16 years ago
Oo, this bug did not appear in the search query.

*** This bug has been marked as a duplicate of 124620 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.