Closed Bug 1255492 Opened 5 years ago Closed 5 years ago

When collapsed into the "More tools..." popup, the icon for "Show your bookmarks" does not display properly

Categories

(Firefox :: Bookmarks & History, defect)

Unspecified
Windows
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1197624

People

(Reporter: jfkthame, Unassigned)

Details

Attachments

(1 file)

No description provided.
Summary: When collapsed into the "More tools..." popup, the icon for → When collapsed into the "More tools..." popup, the icon for "Show your bookmarks" does not display properly
I'm seeing this with Firefox 45 (release), as well as Nightly, running on a Win8.1 system. Others have also seen it; initially, it was assumed to be a hi-dpi related issue, but it doesn't seem to be dpi-related.

May not affect all systems, for unknown reasons; on a Win10 laptop, I'm seeing the expected bookmark icon here.
OS: Unspecified → Windows
This is duplicate of bug 1197624.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197624
You need to log in before you can comment on or make changes to this bug.