Closed Bug 1255704 Opened 7 years ago Closed 7 years ago

[e10s][Narrate] tab-icon-sound is not displayed in e10s window

Categories

(Toolkit :: Reader Mode, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1222697
Tracking Status
firefox48 --- affected

People

(Reporter: magicp.jp, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160310030242

Steps to reproduce:

1. Start Nightly
2. Go to "https://developer.mozilla.org/Firefox"
3. Switch to reader mode
4. Open narrate-control
5. Click "Start" button (tab-icon-sound is not displayed)
6. Open non-e10s window
7. Steps 2 to 5 again 



Actual results:

e10s: tab-icon-sound is not displayed.
non-e10s: tab-icon-sound is displayed.


Expected results:

e10s: tab-icon-sound is displayed.
Has STR: --- → yes
OS: Unspecified → All
Hardware: Unspecified → All
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1222697
You need to log in before you can comment on or make changes to this bug.