password popup needs to identify as coming from Thunderbird

RESOLVED DUPLICATE of bug 397045

Status

RESOLVED DUPLICATE of bug 397045
3 years ago
3 years ago

People

(Reporter: steve, Unassigned)

Tracking

38 Branch
All
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8729728 [details]
thunderbird_pw.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160304114936

Steps to reproduce:

When I start Ubuntu, both Thunderbird and Firefox start. Both open identical-looking password popups.


Actual results:

Because the password popups for Thunderbird and Firefox look identical, it's impossible to tell which password to use in each of the popups.


Expected results:

The product "Thunderbird" or "Firefox" should appear in the popup, preferably with the appropriate logo so that the correct password can be typed for each product.
(Reporter)

Updated

3 years ago
OS: Unspecified → Linux
Hardware: Unspecified → All
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397045
You need to log in before you can comment on or make changes to this bug.