Last Comment Bug 125673 - switching away and back from loading tab puts about:blank in URL bar
: switching away and back from loading tab puts about:blank in URL bar
Status: VERIFIED DUPLICATE of bug 104778
:
Product: SeaMonkey
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: Trunk
: x86 FreeBSD
: -- minor (vote)
: ---
Assigned To: jag (Peter Annema)
: sairuh (rarely reading bugmail)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-15 02:59 PST by Mikel Ward
Modified: 2008-07-31 01:19 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Mikel Ward 2002-02-15 02:59:18 PST
When opening a new tab, entering a URL, clicking on a different tab, then
returning to the new tab before it has finished loading, the URL bar contains
about:blank, rather than the URL that was just entered (the one that's loading).

mozilla version: build 20020213 (0.9.8)

platform: FreeBSD 4.5 x86

steps to reproduce:
1. open a new tab
2. type a URL in the URL bar
3. quickly change to a different tab
4. quickly change back to the new tab (before it finished loading)

reproducible?: yes, always
Comment 1 Mikel Ward 2002-02-15 03:01:09 PST
follows on from a similar bug: bug 103329
Comment 2 John Levon 2002-02-15 10:55:43 PST
dup of bug 111874 ?
Comment 3 R.K.Aa. 2002-02-15 14:51:00 PST
Bug 104778, bug 103720, bug 111874 and dups are about this phenomena.

*** This bug has been marked as a duplicate of 104778 ***
Comment 4 sairuh (rarely reading bugmail) 2002-08-20 22:08:42 PDT
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica

Note You need to log in before you can comment on or make changes to this bug.