drag zoomed in picture with mouse pointer (feature request)

RESOLVED DUPLICATE of bug 1238406

Status

()

RESOLVED DUPLICATE of bug 1238406
3 years ago
4 months ago

People

(Reporter: ginko.aloe, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

Please forgive language mistakes, i'm not a native speaker ;)

Open a big (bigger than the display zone) picture (from a link or the 'Display image' entry from contextual menu).

The mouse pointer indicates that you can display the picture at full resolution. Click right.
Picture is displayed at original resolution.


Actual results:

 Now you have to scroll with the 'window sliders' to 'browse' through the picture.


Expected results:

The new feature would be to be able to grab and drag the picture to move through it as in Acrobat Reader.
It would be a lot easier than using the sliders.

Of course this could conflict with the drag & drop feature. Thus we could use a modifier key for the 'grab & drag' feature such as 'Ctrl' or 'Shift' key for example.
Component: Untriaged → Layout: Images
Product: Firefox → Core
This was recently requested in bug 1238406 too.  Granted, that bug wasn't easy to find.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1238406

Updated

4 months ago
Product: Core → Core Graveyard

Updated

4 months ago
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.