Sign mailing list emails with DKIM

RESOLVED WONTFIX

Status

Infrastructure & Operations
Infrastructure: Mail
RESOLVED WONTFIX
2 years ago
a year ago

People

(Reporter: clokep, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
This might be a duplicate of bug 807013 or bug 657399, but I'm not 100% sure. (Sorry, if so!)

I'm an administrator of a couple of newsgroups on Mozilla's listserv (lists.mozilla.org). We have our list set-up that posts must be approved before propagating through the list, so I get a decent amount of approval request e-mails. Fairly frequently these get marked as spam and I talked to my provider (FastMail) about why that was (and if there's a way to whitelist them).

One of their engineers took a look at the emails and said it's because there's no DKIM signing signing on mailing list generated emails. Would it be possible for Mozilla to set up DKIM signing for their mailing lists?

Thanks.
(Reporter)

Comment 1

a year ago
Judging from getting no response, I assume there's no interest in adding support for this. I've solved this a different way.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.