Support vibrancy and subpixel AA text with Skia backend on OS X

RESOLVED DUPLICATE of bug 1268502

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1268502
2 years ago
2 years ago

People

(Reporter: mchang, Assigned: mchang)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox48 affected)

Details

(Whiteboard: [gfx-noted])

(Assignee)

Description

2 years ago
With the switch to skia content in bug 1207332, we lost vibrancy and subpixel AA text on pop up menus which was introduced in bug 1055622. Re-add support for this.

I disagree that this is worth working on, but someone can pick this up if they believe it to be.
Flags: needinfo?(milan)
Sounds like we're in better shape with this now.
Assignee: nobody → mchang
Flags: needinfo?(milan)
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268502
You need to log in before you can comment on or make changes to this bug.