Closed Bug 1258955 Opened 4 years ago Closed 4 years ago

Only small bottom area of DuckDuckGo logo icon shown in Search Sidebar and "Customize Toolbars"

Categories

(SeaMonkey :: Search, defect, trivial)

SeaMonkey 2.40 Branch
Unspecified
Windows 7
defect
Not set
trivial

Tracking

(seamonkey2.43 fixed, seamonkey2.44 fixed, seamonkey2.46 fixed)

RESOLVED FIXED
seamonkey2.45
Tracking Status
seamonkey2.43 --- fixed
seamonkey2.44 --- fixed
seamonkey2.46 --- fixed

People

(Reporter: RainerBielefeldNG, Assigned: philip.chee)

Details

(Whiteboard: [easyconfirm])

Attachments

(2 files)

Steps How to reproduce with  en-US SeaMonkey 2.40 final Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0)from official download page,  Gecko/20100101  Firefox/ 43.0  Build 20160120202951, (Classic Theme) on German WIN7 64bit:

1. In Search Sidebar select DuckDuckGo as default search engine:
   Bug: Already in Dropdown list Duckduckgo logo shown incomplete,
        Also shown incomplete when DuckDuckgo has been selected as
        default search engine
        Same with "customize Toolbar"

a) Still REPRODUCIBLE with  German SeaMonkey 2.41a1 Mozilla/5.0 
   (Windows NT 6.1; Win64; x64; rv:44.0 from akalla download area)  
   Gecko/20100101  Firefox/ 44.0  Build 20150926114543,  
   (Classic Theme) on German WIN7 64bit  
b) NOT reproducible with  English SeaMonkey 2.45a1  (Windows NT 6.1; 
   WOW64; rv:48.0)  Gecko/20100101 Firefox/48.0 Build 20160308001946  
   (Default Classic Theme)  on German WIN7 64bit 
c) Was still ok with  SeaMonkey German 2.39 final Mozilla/5.0 
   (Windows NT 6.1; WOW64; rv:42.0 from official download area)  
   Gecko/20100101  Firefox/42.0  Build
For the sake of completeness: also reproducible with newly created user profile
On my end, the only place that I'm able to see the issue is in the 'Manage Search Engines...' dialog (Manage Search Engine List).

Dropdown list, OK.
Customize Toolbar, OK.

Search bar dropdown list, Manage Search Engines, Fail.
 
 
WinXP, Windows "Classic" style, so no "eye candy" enabled.
SeaMonkey 2.40 Release.
Tested with both default & Modern SeaMonkey themes.
Status: UNCONFIRMED → NEW
Ever confirmed: true
The editor I was using for Bug 1097818 appears to have truncated the data uri or maybe it was just a PEBKAC.
Assignee: nobody → philip.chee
Status: NEW → ASSIGNED
Attachment #8737645 - Flags: review?(iann_bugzilla)
Comment on attachment 8737645 [details] [diff] [review]
Patch v1 Fix icon.

[Triage Comment]
r=me and a=me for c-a/c-b if required.
Attachment #8737645 - Flags: review?(iann_bugzilla)
Attachment #8737645 - Flags: review+
Attachment #8737645 - Flags: approval-comm-beta+
Attachment #8737645 - Flags: approval-comm-aurora+
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.