Redesign history panel favicons

RESOLVED DUPLICATE of bug 1259251

Status

()

RESOLVED DUPLICATE of bug 1259251
3 years ago
3 years ago

People

(Reporter: bmunar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8734127 [details]
panelHistory.png

1. The box encompassing the favicon
2. If there is no favicon, take the first letter of the domain
(Reporter)

Updated

3 years ago
Blocks: 1250749
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1259251
You need to log in before you can comment on or make changes to this bug.