Closed Bug 1260735 Opened 4 years ago Closed 4 years ago

Add "usage" field to core ping with session count and times

Categories

(Firefox for Android :: General, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1243595

People

(Reporter: gfritzsche, Unassigned)

References

(Blocks 1 open bug)

Details

The "core" ping will include a "usage" field:

> "usage": [<pos integer>, <pos integer>],
>     // array of total usage time in seconds since last ping and
>     // foreground session count, e.g.: [156, 2]
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1243595
You need to log in before you can comment on or make changes to this bug.