Closed Bug 1260993 Opened 5 years ago Closed 5 years ago

Unable to clone mozilla-central due to HTTP error fetching bundle: HTTP Error 403: Forbidden

Categories

(mozilla.org :: MozillaBuild, task)

All
Windows
task
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1261023

People

(Reporter: gkw, Unassigned)

Details

(Keywords: regression)

In a VM with MozillaBuild 2.2.0 freshly installed I'm unable to clone mozilla-central:

$ hg clone http://hg.mozilla.org/mozilla-central mc2
applying clone bundle from https://hg.cdn.mozilla.net/mozilla-central/494289c72ba3997183e7b5beaca3e0447ecaf96d.gzip.hg
HTTP error fetching bundle: HTTP Error 403: Forbidden
abort: error applying bundle
(if this error persists, consider contacting the server operator or disable clone bundles via "--config ui.clonebundles=false")

I got a similar problem in EC2 Windows VMs:

$ hg --cwd ~/trees/ clone https://hg.mozilla.org/mozilla-central ~/trees/mozill
a-central
applying clone bundle from https://s3-external-1.amazonaws.com/moz-hg-bundles-us
-east-1/mozilla-central/494289c72ba3997183e7b5beaca3e0447ecaf96d.packed1.hg
HTTP error fetching bundle: HTTP Error 403: Forbidden
abort: error applying bundle
(if this error persists, consider contacting the server operator or disable clon
e bundles via "--config ui.clonebundles=false")

RyanVM, any idea what's going on here?
Flags: needinfo?(ryanvm)
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(ryanvm)
Resolution: --- → DUPLICATE
Duplicate of bug: 1261023
You need to log in before you can comment on or make changes to this bug.