Closed Bug 126169 Opened 21 years ago Closed 20 years ago

When trying to print more than two emails only first two print

Categories

(MailNews Core :: Printing, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: iannbugzilla, Assigned: dcone)

Details

Using buildID 2002021503

Steps to reproduce
1. Select more than two e-mails
2. Click on print
3. Click okay on print dialog box

Expected results
1. Prints all e-mails selected

Actual results
1. Prints first 2 e-mails
2. Printing window appears for 3rd e-mail but doesn't actually print
3. None of the other selected e-mails print

Workaround
Print no more than two e-mails at a time.
Blocks: 125824
No longer blocks: 125824
Summary: Printing more than two emails only prints first two → When trying to print more than two emails only first two print
Blocks: 125824
Using buildID 2002022016 on win32 and I'm still getting the problem.
No longer blocks: 125824
Tested on buildid 2002051308 and now appears to work.
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Using branch build 20020522 on winxp, linux this works for me, however mac 9.1
will only print 1 mail message not even 2.  I will verify this one and open a
new bug for mac9.1 after investigating it more.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.