crash in sigslot::_signal_base4<T>::~_signal_base4

RESOLVED DUPLICATE of bug 1263667

Status

Hello (Loop)
Client
--
critical
RESOLVED DUPLICATE of bug 1263667
2 years ago
2 years ago

People

(Reporter: adalucinet, Unassigned)

Tracking

({crash, regressionwindow-wanted})

unspecified
crash, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(firefox45 unaffected, firefox46 unaffected, firefox47 unaffected, firefox48 affected)

Details

(Reporter)

Description

2 years ago
[Affected versions]:
- latest Nightly 48.0a1 (from 2016-04-11), e10s enabled/disabled

[Affected platforms]:
- Windows 8.1 x86	
- Ubuntu 12.04 x64	
- Mac OS X 10.10.5

[Steps to reproduce]:
1. Start Firefox, visit a webpage and Click on Hello icon (chat bubble with smiley face).
2. Send a copy link of the room to another tab/browser/PC and join the conversation.
3. Close the conversation on Host side.

[Regression range]:
- not reproducible with latest Aurora 47.0a2 nor with 46 beta 10; will investigate further 

[Additional notes]:
1. More reports:
1.1. Ubuntu: bp-5de4a0b3-64db-48e7-8dbc-ae5432160412
1.2. Windows: bp-610bc5ec-f196-4896-a878-dcaee2160412
1.3. Mac OS X: 
bp-dd027564-1588-49e9-b573-a405d2160412
bp-fa752e4d-8907-4242-991b-6178e2160412
bp-2192c47c-f32f-4537-8f6a-80f072160412
2. Also reproduced bug 1260702 signature for 2 times only with the same steps: 
bp-d3e856dc-8674-4328-bc7d-2b6dc2160412
bp-3295403e-48d6-47c3-acc7-8f6442160412
Most of these crashes are bug 1263667. I'd suggest the ones in 2 should be a new bug in Core / WebRTC.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1263667
You need to log in before you can comment on or make changes to this bug.