Open Bug 1264180 Opened 6 years ago Updated 10 months ago

Implement Client.ancestorOrigins

Categories

(Core :: DOM: Service Workers, enhancement, P3)

enhancement

Tracking

()

REOPENED
Tracking Status
firefox48 --- affected

People

(Reporter: bkelly, Unassigned)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

(Keywords: dev-doc-needed, Whiteboard: btpp-fixlater)

This spec issue adds Client.ancestorOrigins:

  https://github.com/slightlyoff/ServiceWorker/issues/732
Whiteboard: btpp-fixlater
I'm going to do this as part of 1339587.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1339587
Lets do this separately because it depends on bug 1085214.
Status: RESOLVED → REOPENED
Depends on: 1085214
Resolution: DUPLICATE → ---
Blocks: 1290936
Priority: -- → P3
Type: defect → enhancement

See an updated assessment of the privacy issues with this feature in bug 1085214 comment 26.

You need to log in before you can comment on or make changes to this bug.